• Güncelleme: Merhaba Ziyaretçi, artık profil resminde ve konularında gif kullanabilirsin!

Çözüldü map'lerde sürüm önemlimidir

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

yusuferenpb

Vatandaş
Katılım
19 Kasım 2018
Mesajlar
8
Tepkime puanı
0
arkadaşlar ben 1.13 sürümünde bir server kurdum ve bu servere map lazım internet üzerinden 1.13 üzerine map bulamadım doğru düzgün bunu farklı sürümlerin mapları ile yapabilirmiyim ?
 

successed

Tüccar
Katılım
30 Eylül 2018
Mesajlar
99
Tepkime puanı
25
Geriye dönük olarak tüm mapleri kullanabilirsin. 1.12.2 mapı 1.8 mapı demelerinin amacı 1.8 deki bloklarla yapmış olamaları ki zaten 1.12.2 sürümünde 1.8 bloklarıda hali hazırda var. o yüzden 1.8 maplerini 1.13.2 de kullanabilirsin sanırım.
 

Hakan

Tüccar
Katılım
11 Ağustos 2018
Mesajlar
41
Tepkime puanı
13
evet bence önemli 1.1xxxx olan mapı 1.8 filan geçirirsem bloklar yok olur ama 1.8 maplerini üst sürümlerde kullanırsın
 

EMREOYUN

Tüccar
Katılım
2 Eylül 2018
Mesajlar
181
Tepkime puanı
41
arkadaşlar ben 1.13 sürümünde bir server kurdum ve bu servere map lazım internet üzerinden 1.13 üzerine map bulamadım doğru düzgün bunu farklı sürümlerin mapları ile yapabilirmiyim ?
Komut bloğu içermiyorsa farketmez. 1.13 ile tüm 1.13 öncesi maplari açarsın. Komut bloğu yoksa tabiki.
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst